Authoring Tool Unavailable
Incident Report for Inline Manual status page
Resolved
This incident has been resolved.
Posted Dec 05, 2023 - 18:23 CET
Monitoring
The issue with the Authoring Tool has been resolved and we are now closely monitoring the system for stability. Thank you for your patience, and we apologize for any inconvenience caused. Please feel free to resume using the tool.
Posted Dec 05, 2023 - 12:03 CET
Identified
We have identified the issue affecting the Authoring Tool and are diligently working on a fix. We expect to restore full functionality soon.
Posted Dec 05, 2023 - 11:54 CET
Investigating
Authoring Tool is currently unavailable. We are actively investigating the issue and working to restore access as soon as possible. Thank you for your understanding and patience.
Posted Dec 05, 2023 - 11:53 CET