CVE-2024-3094 - xz - liblzma library
Incident Report for Inline Manual status page
Resolved
This incident has been resolved. After a thorough investigation we conclude that our systems were not affected by the CVE-2024-3094 and the specified library versions.
Posted Mar 30, 2024 - 13:28 CET
Investigating
We're following the evolution of the situation around CVE-2024-3094 - https://nvd.nist.gov/vuln/detail/CVE-2024-3094

Our Engineering and Security teams are currently investigating if the CVE-2024-3094 incident applies to any of our service resources.
Posted Mar 30, 2024 - 12:10 CET