We are done with the deployment and move of the Analytics processing servers over to the Belgium region. We have achieved downtime of less than 5 minutes on the main app (portal), and zero downtime on analytics. Meaning it had no effect on our customers' end users. 🥳
We are verifying and monitoring the servers now.
Posted Nov 28, 2020 - 08:58 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 28, 2020 - 07:00 CET
Scheduled
We will be undergoing scheduled maintenance during this time.
Analytics application servers Part 1 - expected downtime up to 24 hours
During downtime: - Autolaunchers won’t be launching - Profiles progress won’t be stored - Player events won’t be stored