Degraded performance - People tab
Incident Report for Inline Manual status page
Resolved
We have been following the data consistency thoroughly throughout the past few weeks. This incident has been resolved.
Posted Jan 25, 2023 - 18:47 CET
Monitoring
Issue has been fixed. Sync jobs across all analytics servers are running as expected. The deletion and other Profile actions are working.

The Profiles are being re-synchronised. We are monitoring the re-sync process as it might take several hours to update affected profiles fully and for any recurrence of issues.

We have confirmed that this did not impact the end-users' experience and only impacted the Inline Manual's Portal UI, where we display Profiles.
Posted Jan 11, 2023 - 23:04 CET
Identified
We have identified the issue and are working on a fix.
Posted Jan 11, 2023 - 22:50 CET
Investigating
We are experiencing a degraded performance on one of our parts of the Inline Manual Portal - app.inlinemanual.com.

Affected areas:

- People Tab - latest profiles and updates are not showing.
- Various operations on People profiles are not working through the Portal.

This does not affect your users' experience, as their progress is still being appropriately stored and processed without any delay.
Posted Jan 11, 2023 - 21:48 CET