Google Cloud Downtime - All apps
Incident Report for Inline Manual status page
Resolved
The issue with Google Cloud Networking has been resolved for all affected projects as of Tuesday, 2021-11-16 11:28 US/Pacific.
https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh
Posted Nov 16, 2021 - 21:13 CET
Monitoring
All systems are back to normal and we are monitoring the Google Cloud's status.
Posted Nov 16, 2021 - 19:16 CET
Identified
Incident identified and confirmed to relate to Google Cloud platform global network issues.
https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh
Posted Nov 16, 2021 - 19:12 CET
Update
We are continuing to investigate this issue.
Posted Nov 16, 2021 - 19:01 CET
Investigating
We are experiencing downtime on our main app and analytics due to worldwide Google Cloud downtime.
We are investigating.
Posted Nov 16, 2021 - 19:00 CET