Degraded performance - player data not updating for the end-users
Incident Report for Inline Manual status page
Resolved
This incident has been resolved.
Posted Jul 16, 2021 - 14:24 CEST
Monitoring
We have identified the problem and fixed the primary cause. We continue monitoring the situation.
Posted Jul 16, 2021 - 11:30 CEST
Investigating
We are currently investigating this issue.
Posted Jul 16, 2021 - 11:22 CEST